YuLife - Due to an ongoing issue in AWS us-east-1, some of the Yulife features may be such as Wearable Sync and Customer Support – Incident details

Due to an ongoing issue in AWS us-east-1, some of the Yulife features may be such as Wearable Sync and Customer Support

Resolved
Degraded performance
Started 17 days agoLasted about 3 hours

Affected

United Kingdom

Degraded performance from 7:30 AM to 10:00 AM

Team portal

Degraded performance from 7:30 AM to 10:00 AM

Mobile application

Degraded performance from 7:30 AM to 10:00 AM

Dashboards

Degraded performance from 7:30 AM to 10:00 AM

Wearables & integration

Degraded performance from 7:30 AM to 10:00 AM

Rewards & partners

Degraded performance from 7:30 AM to 10:00 AM

Updates
  • Resolved
    Resolved

    This incident appears to be resolved at the moment. We continue to monitor the situation with AWS us-east-1, but Yulife is fully operational.

  • Monitoring
    Monitoring

    We are waiting on an update from AWS and other service providers.