Yulife - Employee Invites Disabled Temporarily – Incident details

Employee Invites Disabled Temporarily

Resolved
Partial outage
Started 2 months agoLasted about 20 hours

Affected

United Kingdom

Partial outage from 10:00 AM to 5:45 AM, Degraded performance from 10:00 AM to 5:45 AM

Team portal

Partial outage from 10:00 AM to 5:45 AM

Mobile application

Degraded performance from 10:00 AM to 5:45 AM

United States

Partial outage from 10:00 AM to 5:45 AM, Degraded performance from 10:00 AM to 5:45 AM

Team portal

Partial outage from 10:00 AM to 5:45 AM

Mobile application

Degraded performance from 10:00 AM to 5:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have disabled invitations for new employees after Google has unexpectedly suspended our application verification status to access Google Fit. This is believed to be related to Google’s move from Google Fit to Health Connect.

    We are waiting from Google to re-approve our application.