Yulife - Rewards redemption unavailable – Incident details

Rewards redemption unavailable

Resolved
Partial outage
Started 5 months agoLasted 1 day

Affected

United Kingdom

Partial outage from 11:16 AM to 6:20 PM

Rewards & partners

Partial outage from 11:16 AM to 6:20 PM

United States

Partial outage from 11:16 AM to 6:20 PM

Rewards & partners

Partial outage from 11:16 AM to 6:20 PM

South Africa

Partial outage from 11:16 AM to 6:20 PM

Rewards & partners

Partial outage from 11:16 AM to 6:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Some rewards are unable to be redeemed


    The issue has been identified as an outage by one of our reward partners
    We have raised the issue with our reward partner and continue to wait for a resolution.