YuLife - Unable to access Team and Members portals – Incident details

Unable to access Team and Members portals

Resolved
Major outage
Started about 2 months agoLasted 28 minutes

Affected

United Kingdom

Major outage from 10:49 AM to 11:17 AM

Team portal

Major outage from 10:49 AM to 11:17 AM

Members portal

Major outage from 10:49 AM to 11:17 AM

United States

Major outage from 10:49 AM to 11:17 AM

Team portal

Major outage from 10:49 AM to 11:17 AM

Members portal

Major outage from 10:49 AM to 11:17 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We have identified a problem with the Team and Members portal blocking users from accessing them.