YuLife - Due to an active incident with AWS in us-east-1, our platform is affected and may not work as expected. – Incident details

Due to an active incident with AWS in us-east-1, our platform is affected and may not work as expected.

Resolved
Partial outage 30 %
Started 18 days agoLasted about 16 hours

Affected

United States

Partial outage from 7:30 AM to 11:00 PM

Team portal

Partial outage from 7:30 AM to 11:00 PM

Mobile application

Partial outage from 7:30 AM to 11:00 PM

Dashboards

Partial outage from 7:30 AM to 11:00 PM

Wearables & integration

Partial outage from 7:30 AM to 11:00 PM

Rewards & partners

Partial outage from 7:30 AM to 11:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    All of our services are now up and running, but we are continuing to monitor the incident with AWS as it is not completely over yet.

  • Monitoring
    Monitoring

    We are monitoring the impact on the Yulife services. Some of our platform is working however several features are fully impacted:

    • Emails

    • Background job processing, which impacts data sync jobs so you may not see the most up to date information as usual

    • Wearable sync

  • Identified
    Identified

    We provide updates as soon as we have updates from AWS.